How To Update Acekard 2i To Support 3DS V4.2.0-9

As we know that 3DS new system has been updated to V4.2.0-9 in about two weeks ago, the new firmware blocked many flashcards including acekard 2i, about two weeks passed, acekard official team finally released the update patch today. With this updated patch, acekard 2i users can update their acekard with this update patch, after the update, acekard 2i can work on the updated 3DS V4.2.0-9 again.

However, if you bought the acekard 2i before the 3ds V4.2.0-9 released, then you need to update your acekard 2i with a DS Lite console.

Before you do the update, you need to know, you will bave to get a DS Lite or DSi console to do the update, and if you use a DSi console, the system should be lower than V1.44, so it should be V1.43 or lower. because you can not use a DSi V1.44 to do the update, another, you can not use a 3DS console to do the update.

If you don’t have a DS Lite to do the udpate, then you just wait until you can get one to do the update, just remember never update the 3DS before you update the acekard 2i.

Update the acekard 2i method will be very easy, you only need to download the update patch and the latest AKAIO V1.89. put them in a SD card and then insert the Acekard 2i and sd into the DS Lite, run the update patch and start the updating.

Here is the detailed steps you can followed

Step1: Download the latest akaio firmware from official site: http://www.acekard.com/download/akaio/AKAIO.1.8.9.zip Unzip it, put the file “-aio” into the root of your SD card,

Step2: Download the latest patch for ak2i from here: http://www.acekard.com/download/ak2/ak2ifw_update_3ds42_dsi144.zip, unzip it, put the file”ak2ifw_update_3ds42_dsi144_onDSL.nds” in the SD card.

Step3: Insert your SD card and the ak2i into the DSL console.Power on it, Click the file””ak2ifw_update_3ds42_dsi144_onDSL.nds”, Then you will get the tips that you need to remove the flashcard, and insert it again.

If you plan to buy a acekard 2i, then just make sure you buy a preflashed one, so you don’t need to update it with a DS Lite when you receive it. How to buy a preflashed acekards, just click here http://www.digimartz.com/acekard-2i-for-dsi-dsl-idsl-ds-and-ids_p284.html