R4i-SDHC marked V4.5 supports 3DS V4.5.0-10 directly!

So far as we known, there many flashcard blocked for 3DS v4.5.0-10 updated ,However, R4i gold 3ds first to support for this updating in first time . Now , the R4I-SDHC Team also claims they launched new card marked “V4.5” which support V4.5.0-10  latest! This is amazing news for R4I 3DS users. Let me show your the latest “V4.5”  flashcart :

If you have got this card, you’re luck to working directly on your 3DS 4.5.0-10, but to the previous R4I 3DS users, please be patient! R4i-sdhc team promise that they will issue corresponding upgraded package as soon as possible and keep you informed here. Please do not update your old version 3DS firmware into V4.5.0-10 now…

You can order the newest  R4i-SDHC 3DS card from our official